IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Windows 7 Issue, First time logging on in years...
stecobo
post Jun 30 2011, 02:51 PM
Post #1


Level 99
**

Group: Citizens
Posts: 46
Joined: 6-July 06
From: Missouri
Member No.: 192



Hello,

I've recently renewed an old account of mine and have been trying to log on for the first time since early 2007. I've installed the lasted version of TK and have been running it as an administrator. I get the "Entering the Nexus...etc..." screen, and when it disappears the screen stays black and all I see is the cursor. Are there certain settings that I am forgetting to change?

Any help is much appreciated! Thank you.
Go to the top of the page
 
+Quote Post
Enlightened
post Jun 30 2011, 03:14 PM
Post #2


Level 99
**

Group: Citizens
Posts: 74
Joined: 5-May 10
Member No.: 13,435



This happened to me when my firewall was blocking it.
Go to the top of the page
 
+Quote Post
stecobo
post Jun 30 2011, 10:50 PM
Post #3


Level 99
**

Group: Citizens
Posts: 46
Joined: 6-July 06
From: Missouri
Member No.: 192



I've been on the phone with Belkin, trying to sort out firewall issues with the router. I've done everything I could with window's firewall as well as my own. I've read the other topics talking about using proxies and whatnot, but I don't think that's a solution when I have no computer to proxy from. All the computers in the house are having this problem, which leads me to believe it has to do with our router. I've never had any problems with this computer, nor any other of the computers in the house until we got this new Belkin router.


Go to the top of the page
 
+Quote Post
Enlightened
post Jul 1 2011, 02:19 AM
Post #4


Level 99
**

Group: Citizens
Posts: 74
Joined: 5-May 10
Member No.: 13,435



You should consider disabling windows firewall. I've been told that running multiple firewalls on your computer can cause issues. This is my favorite firewall: Comodo Firewall. It's free, very effective and has loads of features.

If this doesn't fix the problem, then it's definitely the router. Does it also have a firewall built into it?

You don't need to use a proxy.
Go to the top of the page
 
+Quote Post
SilentS
post Jul 1 2011, 03:18 AM
Post #5


Sa san
Group Icon

Group: Nobles
Posts: 2,151
Joined: 3-July 06
From: Edmonton
Member No.: 26



Running multiple firewalls isnt that much of an issue if they are all configured correctly to allow programs through. This sounds like a router issue. Log into your router and adjust the settings to allow Nexus through. There used to be a FAQ on the Nexus page about this, but dont see it there anymore, and am too lazy to look for it.


--------------------
IPB Image
Go to the top of the page
 
+Quote Post
stecobo
post Jul 1 2011, 08:33 AM
Post #6


Level 99
**

Group: Citizens
Posts: 46
Joined: 6-July 06
From: Missouri
Member No.: 192



I've tried disabling both firewalls (windows and the routers) and it still wouldn't work.

This is what Belkin has been telling me to do:

http://en-us-support.belkin.com/app/answers/detail/a_id/60

This is what I found on NTK Support page:

https://support.kru.com/index.php?_a=knowle...tails&_i=72


Perhaps I'm just missing a step? Are the IP addresses on the TK help page supposed to be entered somewhere?

I've tried the port forwarding with ports 2000-2085 and nothing has worked.
Go to the top of the page
 
+Quote Post
stecobo
post Jul 1 2011, 06:27 PM
Post #7


Level 99
**

Group: Citizens
Posts: 46
Joined: 6-July 06
From: Missouri
Member No.: 192



If you are using any type of Firewall software, Internet Connection monitor, NAT box or home/office router, you may need to configure it to allow TCP unrestricted access to and from the following IP addresses:

64.124.47.60 ports 2000,2075
64.124.47.61 ports 2025,2055,2085
64.124.47.62 ports 2035,2045
64.124.47.63 ports 2015,2065



The above is what I found on KRU's helpdesk page. The date on the page was 2005. Does anyone know the updated ports needed to be opened to run TK?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 22nd October 2017 - 10:21 AM
Nexus Forums is part of: Nexus Atlas © all rights reserved.