IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Can't Connect, Please help
Regard
post Jan 13 2011, 10:38 AM
Post #1


Level 5
*

Group: Citizens
Posts: 13
Joined: 12-January 11
Member No.: 14,186



Hi, I am running windows xp professionl on a dell... using broadband internet and when I open nexustk it goes to the welcome message, I am able to start but after it goes to the connecting to nexus, the dialogue box disappears likes its supposed to but then all I get is a black screen with the arrow curser and I'm stuck. I sent in a ticket to KRU but I thought maybe this would b more helpful if someone else had the same problem.
Go to the top of the page
 
+Quote Post
Scym
post Jan 13 2011, 12:08 PM
Post #2


Level 5
*

Group: Citizens
Posts: 13
Joined: 29-October 08
Member No.: 12,460



See this topic http://www.nexusforums.com/index.php?showtopic=4201 Its actually very common.
Go to the top of the page
 
+Quote Post
Regard
post Jan 13 2011, 12:37 PM
Post #3


Level 5
*

Group: Citizens
Posts: 13
Joined: 12-January 11
Member No.: 14,186



Thank you very much
Go to the top of the page
 
+Quote Post
Regard
post Jan 13 2011, 12:43 PM
Post #4


Level 5
*

Group: Citizens
Posts: 13
Joined: 12-January 11
Member No.: 14,186



it would be nice if there was another way besides connecting to your home computer... maybe a proxy server online list?
Go to the top of the page
 
+Quote Post
Regard
post Jan 13 2011, 04:01 PM
Post #5


Level 5
*

Group: Citizens
Posts: 13
Joined: 12-January 11
Member No.: 14,186



Hotspot shield worked smile.gif Thx all
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 14th December 2017 - 08:16 AM
Nexus Forums is part of: Nexus Atlas © all rights reserved.